[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Multiline dot-qmails



Using the latest qmail-sql-1.03pgsql-0.22pre2_1 I get the following
error with multiline dotqmail entries in the database:

userdb=# select * from dotqmails where login='cb';
 login | virtual_host | extension |           dotqmail           
-------+--------------+-----------+------------------------------
 cb    | bluemars.de  |           | cb@xxxxxxx
cb@xxxxxxx

(The 'dotqmail' field contains two forward-addresses and a newline)

Error:

Sep 24 13:54:18 newody qmail: 1032868458.399216 starting delivery 17:
msg 2343172 to remote cb@xxxxxxxx
Sep 24 13:54:18 newody qmail: 1032868458.403548 starting delivery 18:
msg 2343172 to remote cb@xxxxxxx

(Note the underscore on the first destination address)

Sep 24 13:54:18 newody qmail: 1032868458.481360 delivery 17: failure:
Sorry,_I_couldn't_find_any_host_named_foo.bar?._(#5.1.2)/

I've also tried other combinations of multine dotqmail fields (forward
plus localdelivery) and none worked, either only one forward worked or
an error like the one described occoured.

Again, thanks for the fast quota fix yesterday!

-- 
BLUE MARS - Gesellschaft für digitale Kommunikation mbH                         
                                                                                
Christian Bauer               mailto:christian.bauer@xxxxxxxxxxx 
Technology Department         http://www.bluemars.de 
Ebersheimstrasse 5            Tel: +49 (0)69 469973-00 
60320 Frankfurt/M.            Fax: +49 (0)69 469973-99