[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: install script



Michael, I got some good news:

qmail-getpw test2 kishonti.hu
test21000010000/export/virtualmail/kishonti.hu/test22000

so it is working endly.
However I still could not start the qmail daemons - I leave it for tomorrow,

Thank you very much * 1000,
and sorry for this silly mistake.

Regards,
Laszlo

Michael Devogelaere wrote:

You sqlserver-file specifies quota_field 'quota' and your database takes
'hardquota'. I won't say this is the only problem, but it certainly won't
work with this definition. If it's still not solved, watch the logfiles of
your postgresql-server. On my server, postgresql starts with:
su -l postgres -c "/usr/bin/pg_ctl -o '-i -d2'  -D $PGDATA -p /usr/bin/postmaster start 2>&1 | logger -p LOCAL5.notice & " < /dev/null
and in my /etc/syslog.conf:
local5.*                                               /var/log/postgresql
You can of course simply start postgresql in a console, and watch the
messages :)

Kindly regards,
Michael Devogelaere.

ps: i've put the old mails on http://www.digibel.net/qmail+pgsql/archive

On Sat, 18 Mar 2017, Laszlo Kishonti wrote: