[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PGSQL-QMAIL




Please, Micheal Help Me!

I read the qmail official docs, the "Life With qmail" unofficial docs, your Pgsql-Qmail installation guide, all the 46 mails in the Pgsql-Qmail mailing list several times, and still cannot start the qmail daemons.
It is incredible but true, the get-pw is working well after the installation, the only problem is that i cannot start the qmail daemons (I start them with the djb rc file, however nothing happens. They immediately stop.) I also tried "/var/qmail/bin/qmail-start ./Maildir/" just itself, but not helped either.

When I installed qmail without the patches everything worked fine.
I use Solaris 8 on PII 350 w. 198 MB ram PC.

I'm loosing my self-confidence, please help!
I was a hobby programmer earlier (MS VC), wrote similar utilities between MS SQL 7.0 server and IIS 5.0 SMTP server to handle virtual mail users. I changed to UNIX this january because here in Hungary Microsoft is collaborating with local police to get illegal software users. I didn't have the means to buy MS VC, MS SQL or MS W2K Server, that's why the big turn.
So I know something about mail programming, but never tried to debug programs under UNIX. If you could help me how to start to debug this problem I would be very graceful.

Perhaps the problem is, that I new to UNIX, but I haven't got problems with Apache, Postgres, normal Qmail installs (all from source).


Laszlo Kishonti